メインメニューの機能

 

 

  メニュー閉じる

 

メニューを閉じます。

 

 

  メニューを表示

 

メニューを表示します。

 

 

  モード切り替え

 

デスクトップ操作モード、ホワイトボードモード、PowerPoint連携モードに切り替えます。

 

ボタン

モード

デスクトップ操作モード

ホワイトボードモード

PowerPoint連携モード

 

 

  ページ切り替え

 

ページ更新を行います。

 

お知らせ

ホワイトボードモードの場合は、スクリーンを次のページまたは前のページに切り替えます。

PowerPoint連携モードの場合は、次のまたは前のスライドを表示します。

 

 

  拡大/縮小

 

スクリーンを100%〜300%まで、50%刻みで拡大縮小します。

 

 

  スクロール

 

スクリーンが拡大されている場合、スクリーンを自由にスクロールします。

 

 

  元に戻す/やり直す

 

描画などの操作を元に戻したり、戻した操作をもう一度やり直します。

 

お知らせ

過去の操作50件まで、元に戻せます。

 

 

  直線

 

直線を描画します。

 

お知らせ

直線は15度ずつ傾きを変えた直線で描画されます。

 

 

  オブジェクト選択

 

描画された文字や図形、画像を選択し、移動、拡大縮小、回転、削除を行います。

選択はオブジェクト単位で行います。(オブジェクトとは、一筆書きされた線や、取り込まれた画像を指します。)

 

オブジェクトの選択

オブジェクトの選択方法は2種類あり、選択するとオブジェクトは点線で四角に囲まれます。

n   オブジェクトを電子ペンでタッチする

オブジェクトを電子ペンのペン先でタッチすることで選択できます。

続けて別のオブジェクトをタッチすることで複数のオブジェクトを選択することができます。

n   オブジェクトを点線で囲む

オブジェクトが存在しない個所をタッチしドラッグすることで選択範囲を表す点線が表示されます。

この点線で完全に囲まれたオブジェクトが選択されます。

 

オブジェクトの移動

選択したオブジェクトの点線内を電子ペンでタッチしたまま、ドラッグすると移動できます。

 

オブジェクトの拡大縮小

選択したオブジェクトの四辺と四隅にある四角の点をドラッグすると、オブジェクトを拡大縮小できます。

 

オブジェクトの回転

選択したオブジェクトの点線上にある丸い点をドラッグすると、オブジェクトを回転できます。

 

オブジェクトの選択解除

描画されていない個所を電子ペンでタッチすると、選択が解除されます。

 

オブジェクトの削除

選択した画像の×ボタンをタップすると、画像を削除できます。

 

 

お知らせ

複数のオブジェクトを同時に選択した場合、拡大縮小・回転・削除は行えません。

文字や図形の削除は消しゴムで行えます。

 

 

  マーカー

 

文字や図形などの自由線を描画します。

 

お知らせ

スムージング処理有効の場合、書き込む速度によって、描画された自由線が歪む場合があります。

 ※「設定」ダイアログでスムージング処理の有効/無効を選択することができます 。

 

 

  ハイライトマーカー

 

半透明色の自由線を描画します。

描画した文字や図形など、強調したい個所を塗ることに適しています。

 

お知らせ

スムージング処理有効の場合、書き込む速度によって、描画された自由線が歪む場合があります。

 ※「設定」ダイアログでスムージング処理の有効/無効を選択することができます 。

 

 

 

 

描画色を切り替えます。

 

 

  太さ

 

選択中のマーカー、ハイライトマーカー、消しゴムの太さを変更します。

 

 

  消しゴム

 

スクリーンに描画された文字や図形を削除します。

 

お知らせ

削除は、一筆書きされた線単位で行われます。

線などが多く描画されている場合、消しゴムの操作が遅くなることがあります。

画像は消しゴムで削除する事が出来ません。オブジェクト選択を用いて削除してください。

 

 

  全消去

 

スクリーンに描画された文字や図形を全て削除します。

 

 

  ファイル操作

 

「ファイル操作」ボタンをクリックすると、下記のサブメニューが表示されます。

サブメニューから任意の保存形式を選ぶことで、スクリーンに描画された文字や図形を、様々な形式で保存することができます。

 

サブメニュー項目

内容

ファイル形式

対象ページ

プロジェクト読み込み

ホワイトボードモードで描画されたデータを読み込みます。

WBPファイル形式

ホワイトボードモードの全ページ

プロジェクト保存

ホワイトボードモードで描画されたデータを保存します。

WBPファイル形式

ホワイトボードモードの全ページ

PDF保存(全てのページ)

現在のモードで描画されたデータをPDFに変換して保存します。

PDF

選択されたモードで描画された全てのページ

PDF保存(現在のページ)

現在のモードで描画されたデータをPDFに変換して保存します。

PDF

選択されたモードの現在のページ

画像保存(JPEG形式)(現在のページ)

現在のモードで描画されたデータを画像に変換して保存します。

JPEG

選択されたモードの現在のページ

画像保存(JPEG形式)(指定範囲)

現在のモードで選択された領域を画像に変換して保存します。

JPEG

選択されたモードの選択範囲

 

お知らせ

各種ファイルは、メインメニューの「設定」で指定された保存先に保存されます。

 

 

  画像取り込み

 

JPEGPNG・ビットマップ形式の画像を、ファイルから読み込みスクリーンに挿入します。

 

お知らせ

ページ毎に1枚の画像が挿入できます。

既に画像が挿入されている場合、新しい画像を挿入すると古い画像は消去されます。

 

 

  アプリケーション終了

 

本ソフトウェアを終了します。

 

 

  背景選択

 

スクリーン背景の色や罫線を切り替えます。

 

お知らせ

背景が透明色の場合、画面にデスクトップや他のソフトウェアが表示されますが操作はできません。

デスクトップを操作する場合は、デスクトップ操作モードで行ってください。

 

 

  設定

 

ソフトウェア全体に関連する設定を行います。

 [OK]ボタンをクリックすると、設定した内容が反映されます。

 

 

メニューの表示位置

両側表示:メニューを画面の左右両方に表示できます。

片側表示:メニューを画面の左右どちらかに表示すると、もう片方のメニューを閉じます。

保存先の設定

本ソフトウェアで生成されるファイルの保存先フォルダを指定できます。

スムージング処理を有効にする

描画した文字や図形のラインを滑らかにする場合は、チェックを付けてください。

ペンの色設定を使用する

電子ペンのボタン3(機能ボタン)を有効にする場合は、チェックを付けてください。

UIアニメーションを有効にする

メニューの表示切り替えを、アニメーションで行う場合は、チェックを付けてください。

ファイル/フォルダ選択時にタブレットPC入力パネルを表示する

ファイルやフォルダ選択時にタブレットPC入力パネルを表示する場合は、チェックを付けてください。

ペアリングツールの起動

電子ペンの登録/解除/登録状態確認を行う「ペアリングツール」を起動します。

 

お知らせ

「ファイル/フォルダ選択時にタブレットPC入力パネルを表示する」のチェックを外した場合でも、画面の端をタッチする事でタブレットPC入力パネルが表示される場合があります。

 この場合、タブレットPC入力パネルの「ツール」→「オプション」より「入力パネル タブを使用する」のチェックボックスを外す事で、表示しない事が可能です。

 

 

  ユーティリティ

 

ユーティリティメニューを表示します。

 

 

ページのTOPへ戻る